10/03/2016

Accurate 5 Hanya Dapat Berjalan Pada Firebird 2.5. Lakukan Pembaruan Pada Server

Bagi Pengguna Software Akuntansi seperti Accurate Accounting Software Versi 4 yang di upgrade menjadi Accurate 5 pasti akan mendapat kendala awal dengan muncul pesan seperti berikut:

“Accurate 5 Hanya Dapat Berjalan Pada Firebird 2.5. Lakukan Pembaruan Pada Server …..”

Permasalahan tersebut terjadi karena Server tempat database Accurate berada, belum menggunakan firebird 2.5 karena awalnya menginstall Software Accounting Accurate Versi 4.
Langkah-langkah mengatasi adalah dengan menginstall Accurate 5 di Server agar Firebirdnya menjadi update menjadi versi 2.5 (bawaan jika kita menginstal Accurate 5 dengan pilihan Server).

(Available for v5)



No comments:

Post a Comment